OldComp.cz

Komunitní diskuzní fórum pro fanoušky historických počítačů

Zptky do minulosti!

Právě je 19.06.2021, 23:52

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]




Odeslat nové téma Odpovědět na téma  [ Příspěvků: 2 ] 
Autor Zpráva
 Předmět příspěvku: LoadWB failed return code 20
PříspěvekNapsal: 20.01.2021, 21:20 
Offline
Site Admin
Uživatelský avatar

Registrován: 11.05.2013, 23:48
Příspěvky: 9250
Bydliště: Praha
Has thanked: 1446 times
Been thanked: 1125 times
Už je to nějakou dobu, co jsem si hrál v AmigaOS nižším, jak 2.04. Dělám si tu disketu, na kterou jsem nahrál loadwb z WB1.2 (zkoušel jsem i 1.3). Pod KS2.04 a vyšším je to cajk, všechno naběhne, ale na KS1.3 a nižším mi to vyhodí tuhle chybovou hlášku. Jsem měl za to, že všude stačilo mít v SS jen:
type "Spouštím WB"
loadwb
endcli

_________________
Blue Lives Matter


Nahoru
 Profil  
 
 Předmět příspěvku: Re: LoadWB failed return code 20
PříspěvekNapsal: 20.01.2021, 23:53 
Offline
Site Admin
Uživatelský avatar

Registrován: 11.05.2013, 23:48
Příspěvky: 9250
Bydliště: Praha
Has thanked: 1446 times
Been thanked: 1125 times
Odpovím si sám. Při venčení psů jsem se tak zamyslel, co že od 2.04 už je v ROM a nemusí to být na disketě... No přece icon.library! Záhada vyřešena. :-)

_________________
Blue Lives Matter


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 2 ] 

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
Založeno na phpBB® Forum Software © phpBB Group
Český překlad – phpBB.cz