OldComp.cz

Komunitní diskuzní fórum pro fanoušky historických počítačů

Registrujte se zde!

Právě je 14 lis 2018, 01:06

Všechny časy jsou v UTC + 1 hodina




Odeslat nové téma Odpovědět na téma  [ Příspěvků: 9 ] 
Autor Zpráva
 Předmět příspěvku: Chyba harvéru?
PříspěvekNapsal: 20 říj 2018, 13:32 
Offline
Kecka

Registrován: 17 kvě 2017, 11:13
Příspěvky: 72
Bydliště: Nováky, SK
Has thanked: 78 times
Been thanked: 11 times
Poradíte mi?
Doteraz funkčný ATARI 520STfm mi zrazu začal robiť blbosti pri písaní. Pri stlačení klávesy vypíše rôzne náhodné znaky. Stalo sa to potom, čo som na ňom skúšal ST myš, ktorú mám z Aukra a tá sa chovala veľmi neštandartne. Pri akomkoľvek pohybe šiel kurzor iba vľavo hore a podivne pomaly. Ostatné systémy fungujú. Moja vlastná myš ide normálne, hry sa bez problémov nahrajú. Mohla mi tá myška z Aukra poškodiť niečo vo vnútri počítača? Ak áno, aké by bolo riešenie opravy?
Ďakujem.

_________________
8-bit
:atari:


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Chyba harvéru?
PříspěvekNapsal: 20 říj 2018, 15:59 
Offline
Pan Generální
Uživatelský avatar

Registrován: 28 led 2016, 22:57
Příspěvky: 2600
Has thanked: 132 times
Been thanked: 176 times
Napadá mě, že by to mohl být řadič klavesnice, který ta mys nejak poskodila, ale netusim, jak by pasivní myš mohla něco takového udelat. Není to třeba nějaký studenak, který se projevil po připojení mysi, že se tam třeba něco pohnulo?

_________________
ZX-81, ZX Spectrum, ZX Spectrum+, ZX Spectrum+2, Sinclair QL, Timex 1000 / 1500, CPC464, CPC6128, GX4000, Atari 2600 / 2600Jr, 600XL / 800XL / 130XE, Atari 260ST / 520ST / 1040ST / 1040STE / Mega / MegaSTE, C16, C64, C128, C128D, Amiga A500, Macintosh IIcx / IIvx / SE / LC II / 630 / 7300 / PowerMac G3 / G4 / G5, Laser210-8k / VZ200, Philips VG8010/8020, Canon V-20, Sony HitBit, Sanyo MPC-100, TI 99/4A, Didaktik Gama / M, IQ 151, PMD-85, MZ-700, PCW8256, Acorn Electron, CoCo, CoCo2, Oric Atmos, SGI Indy / Octane 2 / O2 / Indigo 2, HP-9000 715/80 a 715/100, IBM RS6000, Thomson MO5 / MO5E / MO6 / TO8, Dragon 32, Matra Alice, IBM PS/2 Model 30


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Chyba harvéru?
PříspěvekNapsal: 20 říj 2018, 16:26 
Offline
Kecka

Registrován: 17 kvě 2017, 11:13
Příspěvky: 72
Bydliště: Nováky, SK
Has thanked: 78 times
Been thanked: 11 times
No oba prípady sú nepríjemné. Studený spoj by bol asi menší problém, ale zase sa bude ťažšie hľadať, ako radič. Budem ho musieť asi rozobrať a skontrolovať, ale nie som si istý, či sa mi podarí niečo nájsť.

_________________
8-bit
:atari:


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Chyba harvéru?
PříspěvekNapsal: 21 říj 2018, 04:11 
Offline
Pan Generální
Uživatelský avatar

Registrován: 28 led 2016, 22:57
Příspěvky: 2600
Has thanked: 132 times
Been thanked: 176 times
Ted si to ctu jeste jednou - takze fungujici mys funguje v poradku, ale klavesnice ne? V tom pripade to fakt ukazuje na radic, ale mozna jen povyskocil z patice, a ta mys z aukra s tim nema nic spolecneho.

_________________
ZX-81, ZX Spectrum, ZX Spectrum+, ZX Spectrum+2, Sinclair QL, Timex 1000 / 1500, CPC464, CPC6128, GX4000, Atari 2600 / 2600Jr, 600XL / 800XL / 130XE, Atari 260ST / 520ST / 1040ST / 1040STE / Mega / MegaSTE, C16, C64, C128, C128D, Amiga A500, Macintosh IIcx / IIvx / SE / LC II / 630 / 7300 / PowerMac G3 / G4 / G5, Laser210-8k / VZ200, Philips VG8010/8020, Canon V-20, Sony HitBit, Sanyo MPC-100, TI 99/4A, Didaktik Gama / M, IQ 151, PMD-85, MZ-700, PCW8256, Acorn Electron, CoCo, CoCo2, Oric Atmos, SGI Indy / Octane 2 / O2 / Indigo 2, HP-9000 715/80 a 715/100, IBM RS6000, Thomson MO5 / MO5E / MO6 / TO8, Dragon 32, Matra Alice, IBM PS/2 Model 30


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Chyba harvéru?
PříspěvekNapsal: 21 říj 2018, 04:39 
Offline
Kecka

Registrován: 17 kvě 2017, 11:13
Příspěvky: 72
Bydliště: Nováky, SK
Has thanked: 78 times
Been thanked: 11 times
Ak by bol ten radič zlý, dá sa niekde zohnať? Predpokladám, že je to ten šváb zo spodku klávesnice.

_________________
8-bit
:atari:


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Chyba harvéru?
PříspěvekNapsal: 21 říj 2018, 05:42 
Offline
Kecka

Registrován: 17 kvě 2017, 11:13
Příspěvky: 72
Bydliště: Nováky, SK
Has thanked: 78 times
Been thanked: 11 times
Takže problém asi vyriešený, aj keď som z toho lama. Nakoniec to teda nerobila myš, o ktorej si písal, že je pasívna, ale ešte pasívnejší joystick. Keď totiž zapojím ten atarácky, podlhovastý, vtedy mi to robí. Iný joy mu nevadí.
Vďaka, že si radil, mal som aspoň predstavu, čo mám hľadať.

_________________
8-bit
:atari:


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Chyba harvéru?
PříspěvekNapsal: 21 říj 2018, 09:35 
Offline
Pan Štábní
Uživatelský avatar

Registrován: 12 kvě 2013, 18:40
Příspěvky: 1701
Bydliště: Olomouc
Has thanked: 510 times
Been thanked: 371 times
zapojeny joystick z Atari 7800 vyradi pri startu klavesnici v ST. Tyto ovladace maji i problem pri pouzivani s Multijoyem na 8bitu. Psal jsem o tom clanek ve Flopu, kde je popsan i maly adapterek, ktery das mezi klavesnici a joystick a vse je pak v pohode.

http://flop.atariportal.cz/

Ted jsem se koukal a je to v cisle 59
http://flop.atariportal.cz/sp.php?ln=31

_________________
www.atariportal.cz ~ www.krupkaj.cz/xgal ~ jaysoft.atari.org
Obrázek Disketový magazin Flop


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Chyba harvéru?
PříspěvekNapsal: 21 říj 2018, 11:01 
Offline
Kecka

Registrován: 17 kvě 2017, 11:13
Příspěvky: 72
Bydliště: Nováky, SK
Has thanked: 78 times
Been thanked: 11 times
Ďakujem, Honzo! To by mi ani nenapadlo, že joystick môže narobiť takú galibu.

_________________
8-bit
:atari:


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Chyba harvéru?
PříspěvekNapsal: 21 říj 2018, 19:44 
Offline
Pan Generální
Uživatelský avatar

Registrován: 28 led 2016, 22:57
Příspěvky: 2600
Has thanked: 132 times
Been thanked: 176 times
Otkin píše:
Ak by bol ten radič zlý, dá sa niekde zohnať? Predpokladám, že je to ten šváb zo spodku klávesnice.

Vidim, ze je problém vyřešený :) Chtěl jsem jen dodat, že nejaks náhradní bych sehnal, mam par polorozebranych klávesnic.

_________________
ZX-81, ZX Spectrum, ZX Spectrum+, ZX Spectrum+2, Sinclair QL, Timex 1000 / 1500, CPC464, CPC6128, GX4000, Atari 2600 / 2600Jr, 600XL / 800XL / 130XE, Atari 260ST / 520ST / 1040ST / 1040STE / Mega / MegaSTE, C16, C64, C128, C128D, Amiga A500, Macintosh IIcx / IIvx / SE / LC II / 630 / 7300 / PowerMac G3 / G4 / G5, Laser210-8k / VZ200, Philips VG8010/8020, Canon V-20, Sony HitBit, Sanyo MPC-100, TI 99/4A, Didaktik Gama / M, IQ 151, PMD-85, MZ-700, PCW8256, Acorn Electron, CoCo, CoCo2, Oric Atmos, SGI Indy / Octane 2 / O2 / Indigo 2, HP-9000 715/80 a 715/100, IBM RS6000, Thomson MO5 / MO5E / MO6 / TO8, Dragon 32, Matra Alice, IBM PS/2 Model 30


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 9 ] 

Všechny časy jsou v UTC + 1 hodina


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 2 návštevníků


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
cron
Založeno na phpBB® Forum Software © phpBB Group
Český překlad – phpBB.cz