OldComp.cz

Komunitní diskuzní fórum pro fanoušky historických počítačů

HVDOSdev2019!

Právě je 20 zář 2019, 09:36

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]




Odeslat nové téma Odpovědět na téma  [ Příspěvek: 1 ] 
Autor Zpráva
 Předmět příspěvku: Nefunkční D80 (Kabel)
PříspěvekNapsal: 25 srp 2019, 16:40 
Offline
Kecálek
Uživatelský avatar

Registrován: 01 črc 2014, 17:05
Příspěvky: 196
Bydliště: Buštěhrad
Has thanked: 17 times
Been thanked: 34 times
Mám funkční D80ku (otestována jiným kabelem). Bohužel ten co k ní mám já tak způsobuje pouze červernou obrazovku plnou bordelu. Občas Spectrum naběhne, ale pak reset a zase bordel na obrazovce. Samotný kabel sám by měl být v pohodě, co tedy může být problém? Poslivače?

_________________

Obrázek ZX Spectrum: Didaktik M, ZX Spectrum 48k, Černá Gama, Frankenstein 48k, Harlequin 128k v ZX+, Didaktik Kompakt, ZX81
Obrázek Amiga: Amiga 4000D CyberStorm MKIII, Amiga 1200 + Blizzard 1230IV, Amiga 1200T Infinitiv, Amiga 600, Amiga 500
Obrázek Ostatní: Atari ST 1040FM, Shrap MZ-821, Apple lle, Commodore 64
Obrázek Apple: G3 BW, G4 PCI, G4 Quicksilver, G4 MDD, iMac G3, iBook G3, iBook G4, LC II, LC III, LC 475, Performa 630, PM7300, PowerBook 160, PB G3


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvek: 1 ] 

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
Založeno na phpBB® Forum Software © phpBB Group
Český překlad – phpBB.cz